Unable to receive SMS (Premium SMS)
Issue
Have sent out SMS but unable to receive on the handset
Symptoms
None
Cause
Might be due to the wrong MT URL or invalid passname / password.
Workaround
Please ensure you are posting to the correct URL : http://gateway.trio-mobile.com:81/cpm_i.aspx
If the URL is correct, kindly refer to the result once you have post to the URL above.
If you received a negative number. Kindly refer to page 8 of our API for further explanation
If you received a positive number, kindly follow the steps below for the failure reason:
STEP 1: Login into your SMS account
STEP 2: After login, go to Report, then MT Report
STEP 3: Enter your mobile number
STEP 4: Click Search
Additional Information
If it is non of the above, kindly issue a ticket to Support Team with the date and the affected mobile number for us to check